INSTALL SQLBASE 11.6 PTF1

Discussions specific to SQLBase 11.6

INSTALL SQLBASE 11.6 PTF1

Postby AAP » Wed Aug 17, 2011 2:32 pm

Have installed sqlbase 11.6 ptf1 on windows 2008 r2 standard standard server on esx wmware partition. The service did not installed with error 1720 (there is aproblem with windows Installer package. A script required for this install to complete could not be run. Contact your support personneel or package vendor. Custom action UnRegister_Service.07734B42_3DE1_4D5E_B4C8_95FE61D6AF3B script error-2147024894, WshShell.RegDelete: Unable to remove registry key "HKCU\Software\SqlBase\V033\" line 47, Column 1.)
Trying to reinstall or repair we get an erroe 1610 The configuration data for this product is corrupt.
Does any one knows a solution apart from formating the server and reinstalling everything.
Thanks
Thanos
AAP
 
Posts: 23
Joined: Tue Jun 12, 2007 12:02 pm

Re: INSTALL SQLBASE 11.6 PTF1

Postby Jeff Luther » Fri Aug 19, 2011 9:45 am

Hi, Thanos: We have a SQLBase 11.6 section here on the forum and because this msg. is specific to that product is probably better in that forum area. I'll move your msg. to that section.
Jeff Luther
 

Re: INSTALL SQLBASE 11.6 PTF1

Postby mvandine » Fri Aug 19, 2011 9:45 pm

Hi Thanos,

Did you have a previous version of SQLBase installed? It looks like it was trying to uninstall a server prior to installing the 11.6 service.

Does the registry key that it specifies exist in your registry? That doesn't look right. It should have a 'Unify\' before the sqlbase. I'm assuming that the V033 is your server name. What entries are in that section?

Best regards,
Mike Vandine
Gupta Technologies
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia

Re: INSTALL SQLBASE 11.6 PTF1

Postby AAP » Sat Aug 20, 2011 3:01 pm

The server is at the clients premises and will be accesible monday morning local time (Greece). Will revert with details on monday,
Thanks
AAP
 
Posts: 23
Joined: Tue Jun 12, 2007 12:02 pm

Re: INSTALL SQLBASE 11.6 PTF1

Postby AAP » Wed Aug 24, 2011 8:17 am

Have manually deleted from registry all entries with C73AAA8D0BB0E644AA4E6BB32EAB2280 and re-installation succeeded.
Most probably the remove proccess have left seeds.

Have other issues in configuring the sqlbase which will be includeed in another post
Thanks
AAP
 
Posts: 23
Joined: Tue Jun 12, 2007 12:02 pm


Return to SQLBase 11.6

Who is online

Users browsing this forum: No registered users and 1 guest