Path Variable Changed When Install SQLBase 11.5

Discussion regarding installation problems for all products.

Path Variable Changed When Install SQLBase 11.5

Postby gat » Thu May 20, 2010 3:04 pm

When I installed SQLBase 11.5 on a Windows Server 2008 Standard. The path variable in the Environment Variables (Right Click on MyComputer, System Properties and then click on Advanced Tab and click on Environment Variables) was changed, what we had on there was deleted. The installation program did not append its path to the existing variable or even put it in front of the existing path variable. We discovered we couldn't run the dcdiag utility from the command prompt, and compared the path from our backup server and found this problem.

So, if you suddenly see a tab missing or something that doesn't run anymore and you recently installed SQLBase 11.5. Then this is what the problem might be. I've already alerted Unify of this problem.

Glenn
gat
 
Posts: 1
Joined: Thu May 20, 2010 2:52 pm

Re: Path Variable Changed When Install SQLBase 11.5

Postby mvandine » Thu May 20, 2010 9:36 pm

Hi Glenn,

Wow! I've not seen that before! What version of 11.5, i.e. Production, SP3? Is this a Treasury?

When you did the install, did you run this as Administrator?

I'm just trying to see if I can reproduce this problem.

Best regards,

Mike
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron