Strange number formats in TD 6.2

Discussion regarding installation problems for all products.

Strange number formats in TD 6.2

Postby » Tue Jun 03, 2014 7:16 am


I've tried to migrate our applications from TD 5.2 to 6.2. The migration tool worked fine, in less than one hour I had converted more than hundred files. I could compile the programs without problems, and also the database was found immediately.

It may be a problem of the test PCM, that setting the preferences like font or global path has no effect. Well, I can set the application path for each file separately. And that after each text line with a page break two ▌are inserted, looks a bit ugly, but all works. That's all not enjoyable, but no disaster.

But there is a real show stopper: all date and number formats are completely corrupted and look like #▌###▌00 or #]###]00 instead of #.###,00 for example. The date formats can be repaired, but the number format doesn't accept , or . (error message: invalid number format - comment item - undo editing - resume editing). When the program is running with these number formats, no decimal numbers can be entered. Even a simple 1 is rejected as invalid number format. So it is not possible to work with this program.

Do you have any suggestions?

By the way, is there a forum for TD 6.2? I've found only 5.2 and older.

Best regards

Posts: 52
Joined: Thu Jan 22, 2009 3:38 am

Re: Strange number formats in TD 6.2

Postby idosjb » Thu Jun 05, 2014 2:02 am


see my not answered Message:

Best Regards

Joerg Bertram
Posts: 44
Joined: Tue Mar 18, 2008 6:02 am

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest