New version of the CAPI

Discussion regarding installation problems for all products.

New version of the CAPI

Postby knudsole » Wed Aug 07, 2013 1:31 am

I have an C++ dll that accesses the database using the SQLBASE C-API we are currently running with Centura 3.1 for various reasons.
I want to test using a newer version of the SQLBASE C-API to connect to SQL Server.
The reason for this is that I can't use multiple threads without getting an error from the ODBC source when executing two sql statements that return a little bigger result set.

How do I get at a newer version of the SQLBASE client DLLS for SQLServer and Oracle?
knudsole
 
Posts: 4
Joined: Thu Oct 30, 2008 9:28 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron