51-installation

Discussion regarding installation problems for all products.

51-installation

Postby Geert_Schroeder » Thu Dec 27, 2007 7:59 am

The installation went through without errors.
I choosed not to install sqlbase (since SB901 was already on this pc[notebook] installed).
Then I activated the product and after that I installed directly SP1.

If I make a doubleclick on cbi51.exe I see two times the following messages:
==================================================================

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing
the installation package "InstantShare.msi" in the box below.

Use source:
C:\SWSETUP\AllinOne\Setup\InstantShare\


If I click two times cancel the reaction is that cbi51 opens and works.
But the messages are anoying.

A file "InstantShare.msi" can I not found on the computer (with option show system files
or show hidden files active=yes) .
There is a folder C:\SWSETUP but it does not contain a subfolder "AllinOne".
(I can see via regedit entries with the notified path, but dont want to delete them
because I dont know what function they have.)


Geert
User avatar
Geert_Schroeder
 
Posts: 40
Joined: Fri Nov 16, 2007 10:00 am
Location: Germany/Hamburg

Re: 51-installation

Postby mvandine » Wed Jan 02, 2008 2:30 am

Hi Geert,

That sounds like you have a HP all-in-one printer and the installation MSI for this is no longer found.

Is this the case?

Best regards,
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia

Re: 51-installation

Postby Geert_Schroeder » Thu Jan 03, 2008 6:27 am

Hi Mike

Thanks for the answer maybe/probably quiet near to the problem.

It's a HP-notebook "HP pavillon zv5377EA".
Some HP-software was/is preinstalled.
I did not had installed any All-In-One-Printer since I don't have such a device.

Under the preinstalled HP-software was "hp psc & OfficeJet 3.0".
I deinstalled it. While deinstalling there was a notification with "all-in-one-printer".
But after having deinstalled this software my problem with TD51 did not vanish.

OtherHP-software is:
- HP deskjet preloaded printer drivers
- HP Photo & Imaging 3.1
- HP Photo & Imaging 2.0 - Photosmart Cameras

I can open TD30,TD31,TD40, TD41 and TD42 on this notebook without the error-dialogs and
ReportBuilder51 opens without error.
Only starting TD51 yields twotimes the described error.

Geert
User avatar
Geert_Schroeder
 
Posts: 40
Joined: Fri Nov 16, 2007 10:00 am
Location: Germany/Hamburg

Re: 51-installation

Postby mvandine » Thu Jan 03, 2008 6:17 pm

Hi Geert,

It sounds like you have a problem with the Microsoft Windows Installer. Please have a look at the following article.

http://support.microsoft.com/default.aspx?kbid=290301

Please note all the warnings, etc. but I think this will allow you to get rid of the MSI information that Windows thinks it needs to install.

Please let me know if this solves your problem.

Best regards,
Mike Vandine
Gupta Technologies
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia

Re: 51-installation

Postby mvandine » Thu Jan 03, 2008 6:37 pm

An additional thought:

It might be a problem with the printer driver. Cbi51.exe may be looking to find the available printers to show up in the print dialog box and it could not find HP all in one printer location properly. We have to either clean the registry for that HP printer driver or install that properly.
Mike Vandine
Gupta Technologies
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia

Re: 51-installation

Postby Geert_Schroeder » Mon Jan 14, 2008 2:34 pm

Hallo Mike

Thanks for the usefull hints.

I deinstalled the preinstalled hp software:
- HP deskjet preloaded printer drivers
- HP Photo & Imaging 3.1
- HP Photo & Imaging 2.0 - Photosmart Cameras
and dropped manualy a few entries in the windows registry.
(Since I installed one software per computer-restart and tried then to open TD51 I can
say that the HP photo and imaging software was the culprit.)

***Now I can open TD5.1 without any nerving MSI/WindowsInstaller-errormessages.*** :lol:

The (new and unexpected) problem was caused by the preinstalled HP software,
that was probably not installed 100% correct (in google I saw there are error
descriptions about HP instantshare, for example the installation order of
hp softwareversions can produce errors...).


Best Regards
Geert
User avatar
Geert_Schroeder
 
Posts: 40
Joined: Fri Nov 16, 2007 10:00 am
Location: Germany/Hamburg

64 re-registration?...

Postby martinscott » Thu Aug 13, 2009 1:55 pm

i have a xp 64 windows installed on my comp, since about 2 yrs, more or less.. i tried to boot it up this morning & received an error mssg telling me that i need regiter windows.. the think its that i did that when i istalled windows, 2 yrs ago.. my question is: if i do it again (register it) ill i loose all my files & programs.. or hat do i supose 2 do?.. thx..
martinscott
 
Posts: 1
Joined: Wed Jul 15, 2009 7:08 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest