Setting on XP SP3 that fixes caption problems

Discussions specific to Team Developer 5.1.

Setting on XP SP3 that fixes caption problems

Postby mvandine » Sun Mar 08, 2009 10:35 am

Hi all,

There have been some defects reported to Unify, both on the forums and to us directly via customers with Technical Support contracts, about how captions and borders behave when maximizing/minimizing forms. In some cases we could reproduce the problems, but in other cases we could not, even though the customer was adamant that this was a problem and screenshots showed that on their local system the problem was seen.

One such customer has found a solution for this problem on his environment. It is a simple setting on the individual computer.

If you are having troubles, you might want to try this:

Go to ‘System Properties’ of ‘My Computer’ and select the ‘Advanced’ tab. Select the ‘Settings’ button under the ‘Performance’ section. In the ‘Visual Effects’ tab, set ‘Custom’ and make sure the 'Use Visual Styles on Windows and Buttons' is ticked. See the attachment. Please note that this setting is only available with Windows XP SP3.

This is mainly a suggestion for those customers willing to use the workaround. Unify will continuously work to fix issues found in this area.

Hope this helps! Thanks for the tip, Uwe!

Best regards,
You do not have the required permissions to view the files attached to this post.
Mike Vandine
Gupta Technologies
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia

Re: Setting on XP SP3 that fixes caption problems

Postby Uwe van der Horst » Wed Sep 02, 2009 2:31 am

mvandine wrote:This is mainly a suggestion for those customers willing to use the workaround. Unify will continuously work to fix issues found in this area.
Mike may forgive me, but reading this after so many months and Service Packs his words sounded to me like "I'm sorry, we've tried everything but now we've run out of ideas." Without high hopes regarding this issue I decided to participate at the TD 5.2 Beta program. Then the big surprise: All problems with unwanted captions and borders seem to be solved. We've tested intensely with all kinds of Windows systems (including Win2000, Win 64 and Win 7), OS themes, TD themes and graphical settings because this issue was really a show stopper for us. Everything looks fine now. Hooray :D
Uwe van der Horst
Advo-web GmbH

Image
Go forward! Come join the TD, SqlBase & TDMobile community on
Team Developer Community Forum
Uwe van der Horst
 
Posts: 410
Joined: Thu Apr 10, 2008 11:42 pm
Location: Wetter (Ruhr), Germany

Re: Setting on XP SP3 that fixes caption problems

Postby mvandine » Wed Sep 02, 2009 7:06 am

>>Mike may forgive me<<

LOL!

Thanks so much for following up on this thread. Also glad that we've got all these issues now sorted out for you!! It's a welcome relief to hear this!

Best regards,

Mike
User avatar
mvandine
 
Posts: 4120
Joined: Wed Feb 14, 2007 4:15 pm
Location: Perth, Western Australia


Return to Team Developer 5.1

Who is online

Users browsing this forum: No registered users and 1 guest

cron